Computer / Windows

Problema riproduzione video

Inviata da Salvo il 03 dicembre 2012 - alle ore 1:03:03

Buona sera. Ho un portatile che ha un problema. Fino ieri vedevo tranquillamene film e video, ma poco fa ho notato che quando apro un film, in qualsiasi formato, rimane una schermata nera. Non è il pc che si blocca, infatti i comandi del player funzionano e l'audio si sente, ho anche provato a giocarci e qui non ci sono problemi. A cosa è dovuto questo problema? Come lo risolvo?

Soluzioni della community
Inviato il 03 dicembre 2012 alle ore 6:11:50

Probabile che qualche codec sia superato o corrotto. Ti consiglio di installare K-Lite Mega Codec Pack (http://www.free-codecs.com/k_lite_mega_codec_pack_download.htm) che, oltre a tutti i codec di questo mondo, contiene anche piccoli tool molto utili ed un lettore che, nonostante l'aspetto spartano, è una vera bomba.

Vota la soluzione:

Sto salvando...
Commento di Salvo del 03 dicembre 2012- alle ore 12:24:31

ho seguito entrambi i vostri consigli, ed era tornato tutto normale. però dopo un po' ho voluto ricontrollare e il problema si ripresenta. cosa può essere ?

Inviato il 03 dicembre 2012 alle ore 6:18:39

Buonasera, scarichi Malwarebytes'Antimalvare e lo installi, dopo averlo aggiornato faccia una scansione ed elimini i file che risultassero infetti.
Se il problema si ripresenta utilizzi un punto di ripristino antecedente al problema senza perdere alcun documento o impostazione personale utilizzando queste semplice guida:
http://www.ottimizzazione-pc.it/come-ripristinare-il-sistema-in-windows/

Vota la soluzione:

Sto salvando...
Inviato il 03 dicembre 2012 alle ore 22:09:17

Ripristino configurazione di sistema La cura deve, perciò, essere più radicale.
- Per prima cosa, installa CCLeaner (http://www.ccleaner.com) e ripulisci sia i files che il registro di configurazione. 
- Scarica, installa e aggiorna Malwarebytes (http://www.malwarebytes.org/mbam.php), riavvia in modalità provvisoria (premendo il tasto F8, anche ripetutamente, prima dell'avvio di Windows) e fai una scansione completa; idem con SuperAntiSpyware (http://www.superantispyware.com), ma senza riavviare in modalità provvisoria.
- Inibisci Ripristino configurazione di sistema, cancellando. così, tutti i punti di ripristino precedenti.
- Reinstalla K-Lite Mega Codec Pack.
- Assicurati che tutto funzioni regolarmente.
- Riabilita  Ripristino configurazione di sistema  e fai subito un punto di ripristino, che ti servirà in caso di problemi futuri.
In caso i problemi si ripresentino, avvia Hijackthis (http://free.antivirus.com/hijackthis) e posta il file di log, anche in più volte, se è troppo lungo: vedrò di fare un controllo e di postarti le modifiche da effettuare; mentre aspetti il mio post, ripristina il sistema al punto di ripristino precedentemente effettuato. Fammi sapere.

Vota la soluzione:

Sto salvando...
Commento di Salvo del 04 dicembre 2012- alle ore 17:07:56

ciao. ho fatto tuttto quello che mi hai suggerito ma niente da fare, il problema si ripresenta. se mi dai il tuo indirizzo email ti invio il file log, perche techassistance non mi fa pubblicare il messaggio. grazie ancora.

Inviato il 04 dicembre 2012 alle ore 21:08:56

Manda il file di log sul sito filesovermiles.com e posta il codice del suo indirizzo; il collegamento è diretto tra i 2 PC, quindi non spegnere il tuo sino a che non avrai avuto conferma del ricevimento da parte mia.

Vota la soluzione:

Sto salvando...
Commento di Salvo del 04 dicembre 2012- alle ore 21:40:37

ecco a te http://www.filesovermiles.com/c9ce32bbdc8240e880eedae1dc88e351

Commento di giannimmu del 04 dicembre 2012- alle ore 22:21:17

ho ricevuto il file e comincerò ad esaminarlo ma non garantisco di farcela per stasera; al più tardi domani mattina, però, ti farò avere notizie.

Inviato il 05 dicembre 2012 alle ore 9:20:38

In effetti, dalla lettura del file di log ho riscontrato diverse anomalie:
1) Pando Media Booster è controproducente, cancella le righe che lo riguardano
2) AMD SteadyVideo, funzione delle schede video AMD, crea notevoli problemi se
hai un processore Intel (Core 2 e simili)
3) Sul tuo PC hai Comodo Internet Security, SuperAntiSpyware e Malwarebytes: gli
ultimi due sono in versione free o a pagamento ? Se sono free, puoi cancellare
le righe che li riguardano e procedere poi al loro aggiornamento manualmente
4) Alcune routine della scheda video sembrano mancare: reinstalla i driver Catalyst
5) Mancano anche importanti file di sistema, tra i quali lsass.exe, fondamentale per
la sicurezza: inserisci il DVD di installazione di Windows e nella casella di
ricerca del Menù avvio scrivi sfc /scannow I tuoi file di sistema saranno
controllati e, se necessario, reinstallati.
6) Il processo PnkBstrA, che si avvia automaticamente all'accensione, è installato
in automatico da alcuni giochi e serve ad evitare i cheat da parte degli altri
contendenti online; non è dimostrato, ma potrebbe funzionare come trojan.
7) Il processo mctadmin.exe non è necessario si avvii automaticamente.
Ti posto di seguito le righe a cui ho fatto riferimento
O2 - BHO: AMD SteadyVideo BHO - {6C680BAE-655C-4E3D-8FC4-E6A520C3D928} - C:\Program Files (x86)\amd\SteadyVideo\SteadyVideo.dll
O4 - HKCU\..\Run: [Pando Media Booster] C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO LOCALE')
O18 - Filter: video/mp4 - {20C75730-7C25-476B-95DC-C65810F9E489} - C:\Program Files (x86)\amd\SteadyVideo\VideoMIMEFilter.dll
O18 - Filter: video/x-flv - {20C75730-7C25-476B-95DC-C65810F9E489} - C:\Program Files (x86)\amd\SteadyVideo\VideoMIMEFilter.dll
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: AMD FUEL Service - Advanced Micro Devices, Inc. - C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: Easybits Services for Windows (ezSharedSvc) - EasyBits Software AS - C:\Windows\System32\ezSharedSvcHost.exe [questo è un programma installato "gratuitamente" assieme al sistema, se non lo usi disinstallalo]
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)

Vota la soluzione:

Sto salvando...
Commento di Salvo del 05 dicembre 2012- alle ore 21:42:11

ho inserito il dvd di windows e fatto quella procedura, che si è conclusa senza aver installato nulla, quindi non c'erano problemi. comunque poco fa ho notato che i vdeo su youtube si vedono tranquillamente quando la finestra è piccola o media, però quando metto il video a schermo intero si ripresenta lo stesso problema dei file video di cui ti ho parlato sopra. a cosa può essere dovuta questa cosa ?

Inviato il 05 dicembre 2012 alle ore 22:30:27

Hai reinstallato i driver Catalyst della scheda video aggiornati ?

Vota la soluzione:

Sto salvando...
Commento di Salvo del 05 dicembre 2012- alle ore 23:40:10

sì, e dopo ho riavviato, ma niente da fare. eppure appena avvio il sistema i video riesco a vederli, ma appena porto il video un po' avanti ritorna tutto come prima.

Inviato il 06 dicembre 2012 alle ore 5:27:23

Forse Microsoft può aiutarci: vai sulla pagina http://support.microsoft.com/fixit/it-it e cerca di risolvere così; di solito funziona. Fammi sapere.

Vota la soluzione:

Sto salvando...
Commento di Salvo del 06 dicembre 2012- alle ore 17:12:39

ciao. ho provato i fix per i codec (e qui ha trovato diversi codec danneggiati, così li ho rimossi), poi ho provato quello per windows media player e l'ho ripristinato, infine ho provato quello per l'audio, lo so che non c'entra nulla ma ho voluto provare lo stesso, ma qui non c'erano problemi. nonostante queste prove il problema persiste.

Inviato il 06 dicembre 2012 alle ore 17:25:05

Mi dispiace, mi arrendo: se vuoi, posta di nuovo il tuo problema, in modo che qualche "collega" ti possa dare una mano; riporta, comunque, l'indirizzo di questo post (http://www.techassistance.it/expert/reply/73113/problema-riproduzione-video/), cosicché il discorso possa continuare da dove ci siamo interrotti.

Vota la soluzione:

Sto salvando...

( voti 1 - voto medio 5.0 )

Commento di Salvo del 06 dicembre 2012- alle ore 20:19:38

ok, grazie mille dell'aiuto che mi hai dato.

Commento di Salvo del 08 dicembre 2012- alle ore 22:24:57

ciao. finalmente ho risolto ! poco fa mi sono ricordato che qualche giorno prima che si verificasse quel problema, feci un disco di ripristino del sistema. così l'ho inserito ed ho avviato dal dvd facendo il ripristino, con il risultato che adesso quel fastidioso problema non si verifica più, nemmeno con i video in full screen di youtube. 

Inviato il 08 dicembre 2012 alle ore 22:34:08

Bene, da qui si vede l'importanza dei backup che spesso raccomandiamo ma che ben pochi fanno ! Alla prossima.

Vota la soluzione:

Sto salvando...

Non hai risolto il tuo problema?
Chiedi l’assistenza di un nostro Esperto con i servizi Premium!

Posta la tua soluzione

Sai come risolvere questo problema?

Condividi la soluzione con gli altri utenti di Techassistance

Non hai trovato la soluzione che cercavi? continua a navigare nelle categorie: Computer - Windows


Windows, Subnotebook , Tablet PC, All-in-one, Barebone, Server, Desktop, Notebook, Netbook...



    • Assistenza a domicilio
    • Se hai un problema tecnologico per il quale necessiti dell'intervento di un tecnico specializzato, puoi utilizzare il nuovo servizio "Assistenza a domicilio". Potrai così contattare i tecnici specializzati Techassistance che risiedono nella tua zona per chiedere loro un preventivo gratuito su un intervento di assistenza direttamente presso la tua abitazione.

      Voglio saperne di più..

© Copyright 2010 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa. Tutti i diritti sono riservati Contatti: info@techassistance.it • Informativa sulla Privacy • Condizioni di utilizzo